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Revision History 
 

Revision No. Date Description of Changes 

A October 2006 Released. 

B January 2007 Change discussion on device configuration settings in 

Section 4 to show that factory installed actuators are 

pre-configured to include the antenna model number, 

antenna type, and antenna serial number. 

C September 2007 No longer uses lite scan. 

Calibrate button added for other antenna vendor actua- 

tor calibrations. 

Added operating instructions for use with SmartBeam™ 

antennas. 

D May 2008 ATC Lite v5.0 supports both AISG 1.1 and 2.0 proto- 

cols. 

Main screen displays AISG mode. 

Added section on switching AISG mode in Andrew ac- 

tuators. Added warranty notice. 

E November 2008 Updated from Version 5.0 to 6.0. 

Added 3 sections about configuring and adjusting 

Multiple Integrated Actuators. 

F April 2009 Contact information updated 

G August 2012 Updated for the features implemented in ATCLIte 7.2 

as per the EAO 600300. 

H November 2012 Contact information updated 

J March 2013 Update the ATCLite7.2 software features 

K November 2013 Updated for the features implemented in ATCLite 8.0 

with support for full control of TMAs. 

L October 2014 Updated the latest CommScope branding to document. 

M January 2018 Updated to include changes in software features and 

antenna sharing support for COMMRET2 (cRET V2) 

devices. 

N December 2020 Added ATC Lite RET upgrade instructions document. 
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Notices and Precautions 
 

 

 

 

 
 

   
 

Do not install near power lines. 

Power lines, telephone lines, 

and guy wires look the same. 

Assume any wire or line can 

electrocute you. 

Do not install on a wet or 

windy day or when 

lightning or thunder is 

in the area. Do not use 

metal ladder. 

Wear shoes with rubber soles 

and heels. Wear protective 

clothing including a 

long-sleeved shirt and rubber 

gloves. 

 
 

 

Installation Training Available at www.commscopetraining.com 

IMPORTANT 

Before installing/operating the ATC200-LITE- USB 

controller, please DOWNLOAD the latest antenna 

definition file and controller software from the 

Commscope web site at www.commscope.com. 

Please register online to receive E-mail notifications 

for software updates. 

WARRANTY NOTICE 

Proper installation procedures must be followed when 

installing and operating RET equipment. Failure to assure 

installations are done properly by trained installation 

personnel and to follow procedures discussed in this bulletin 

may cause warranty for such products to be void. 

Commscope requires that all RET installations be pre-tested 

and configured prior to installation. Failure to conduct pre- 

test and pre-installation procedures defined by Commscope 

will void warranty. 

SAFETY NOTICE 

The installation, maintenance, or removal of an antenna 

requires qualified, experienced personnel. Commscope 

installation instructions are written for such installation 

personnel. Antenna systems should be inspected once  a 

year by qualified personnel to verify proper installation, 

maintenance, and condition of equipment. 

Commscope disclaims any liability or responsibility for the 

results of improper or unsafe installation practices. 

http://www.commscopetraining.com/
http://www.commscope.com/


ATC200-LITE-USB Teletilt® RET System 

December 2020 Bulletin 639536 • Revision N iii 

 

 

 

  
 

 

Electric Static Discharge (ESD) can damage or 

destroy the hardware equipment used for the ATC200- 

LITE-USB Teletilt® System. ESD can occur during 

handling of equipment without the user feeling a shock. 

The following precautions should be taken to prevent 

ESD. 

1. Wear an ESD wrist strap (Figure 1) and/or use a 

test lead (ground), such as a single-wire conductor 

with a series resistance of 1 megohm equipped with 

alligator clips on each end. In using a ground, one 

end of the alligator clip is connected to a grounded 

equipment frame and the other end of the alligator 

clip is touched with a bare hand. 

2. Other precautions the user may take to reduce the 

risk of ESD are: 

• avoid wearing clothing that conducts static 

electricity, such as wool 

• remove all jewelry 

• avoid handling equipment during an electrical storm 

 

 

Figure 1. ESD Wrist Strap. 

3. Before opening a package containing an electrostatic unit or an electrostatic sensitive device/ 

assembly, clip the free end of a test lead to the package. Leave the other end connected to the 

equipment frame or other ESD ground. This will cause any static electricity which may have built 

up on the package to discharge. Keep the unit package grounded during removal or placement of 

equipment in the package. 

4. Minimize handling of ESDS (Electric Static Discharge Sensitive) equipment. Keep replacement 

equipment in the electrostatic-free packaging (with ground established between packaging and 

equipment frame) until needed. Repairable ESD equipment should be placed in the electrostatic- 

free packaging (with ground connecting package to equipment frame) upon removal from ATC200- 

LITE-USB system. ESD equipment should only be transported and stored in ESD protective 

packaging. 

5. Always avoid unnecessary movement of body, such as scuffing feet across flooring, when handling 

ESDS equipment. Such movement will generate additional charges of static electricity. 

WARNING 

It is very important to disconnect the 

ATC200-LITE-USB controller from the 

system after each use to prevent 

permanent damage to the system. 
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6. When removing or replacing ESDS equipment, hold the device or assembly through the electro- 

static-free wrap, where possible. If this is not possible, lift the device or assembly by its body only. 

Do not touch component leads, connector pins, or any other electrical connections or paths, even 

though they are covered by conformal coating. 

7. Do not allow ESDS equipment to come in contact with clothing or other ungrounded materials 

that may have an electrostatic charge. Charges on non-conductive material are not equal. For 

instance, a plastic storage bag may have a –10,000 volt potential 1/2 inch from a +15,000 volt 

potential with many such charges all over the bag. Do not hand ESD equipment to another person 

until it is safely packaged for protection for ESD. 

8. When moving ESDS equipment, always touch the surface on which it rests with bare skin for at 

least one second before lifting. Before setting it on any surface, touch the surface with your free 

hand for at least one second. Contact with bare skin provides a safe discharge path for charges 

accumulated while you are moving around. 

9. While servicing equipment containing ESD devices, do not handle or touch materials such as 

plastic, vinyl, synthetic textiles, polished wood, fiberglass, or similar items that can generate static 

charges; unless you repeat the grounding process with bare hands after contacting these materi- 

als. 

10. Where possible, avoid repairs that require soldering at the equipment level. Soldering irons must 

have heater/tips assemblies that are grounded to an electrical ground. Do not use standard plastic 

solder suckers (special antistatic solder suckers are commercially available). 

11. Ground the leads of test equipment momentarily before you energize the test equipment and 

before you probe ESD devices or assemblies. 

12. Work benches used for setting ESDS equipment should have ESD protective work surfaces. 

These work benches should also have personnel ground straps. These straps prevent discharge of 

static electricity from personnel handling ESDS items on the work bench surface. The work bench 

surface should be connected to a ground through a ground cable. The resistance in the bench 

top ground cable should be located at or near the point of contact with the top of the work bench. 

The resistance should be high enough to limit any leakage current to 5 milliamperes or less. This 

takes into consideration the highest voltage source within reach of grounded people and all the 

parallel resistances to ground, such as wrist ground straps, table tops, and conductive flooring. 
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Click on this link ‘ATC200-LITE-USB – 

v8.4’ to download the installation  

here. 

Click on this link ‘RET Controller Software and 

Firmware’ to view the list of downloads as shown 

then click on ‘Software Updates’ link on the 

dropped down pane to view this page. 

From www.commscope.com click on Resources,  

 

 

 

 

 

Section 1 
Program Installation 

 
 
 

1.0 System Requirements/Recommendations 
Required: • Windows® 7 operating systems, or newer 

• Available working USB port (USB2.0 or newer) 

Recommended: • Screen resolution of 1024 x 768, or higher 
 

1.1 Program Download and Installation 
If you are upgrading the ATC Lite software from an earlier installed version, it is recommended that 

the earlier version is uninstalled before the new version is installed. Download the ATC Lite software 

zip file. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 1-1. Downloading ATC Lite Software. 
 

Microsoft, Encarta, MSN, and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States 

and/or other countries. 

The controller MUST remain disconnected from the computer and its power 

supply during the ATC Lite software installation process. 

http://www.commscope.com/
http://www.commscope.com/
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1. Download the ATC Lite software zip file. From the www.commscope.com click on the Re- 

sources link and in the drop down pane select the Software Updates link under Get More 

Done column. In the Software Updates page click on the link RET Controller Software and 

Firmware to view the download list. Select the ATC200-LITE-USB link to download the installa 

tion zip file (See Figure 1-1). 

2. This zip file can be placed in any directory on the PC’s local C:\ drive. Double-click on the zip file 

to extract the ATC Lite setup file and its supporting installation documentation. 

3. Double click on the setup file (eg. ATCLite84Setup.msi) to begin the installation process. Note 

that the number shown in the filename represents the software release version. 

During the program installation process, a single antenna definition file and additional support 

files will self-extract into the same directory with the program file, and a program icon will be 

placed on the computer’s desktop. The antenna definition file provides the program with an 

updated drop down list of antennas compatible with the ATC200-LITE-USB controller. Tilt 

parameters for each antenna are included in the antenna definition file to show the tilt range 

for each antenna and to communicate instructions to the antenna/actuator when tilt adjustments 

are made from the controller. Latest firmware files for Tower Mounted Amplifiers (TMA) and USB 

driver files are available 

4. Follow the on-screen prompts, as shown in Figures 1-2 through 1-5. 

5. This installation process automatically installs the relevant USB drivers (32 bit or 64 bit) for con 

necting the ATC200-Lite-USB device through USB connection. Proceed to Section 2.3, Control 

ler setup for further instructions for connecting using serial or USB. 

Figure 1-2. ATC Lite Software Setup Wizard. 

Do not connect the ATC200-LITE-USB controller to the computer at anytime during 

the software installation process. 

http://www.commscope.com/
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Click on ‘Next’ to 
continue 

 
 
 
 

 

 

Figure 1-3. ATC Lite Software setup. 
 

 

Figure 1-4. Status for ATC Lite Software Installation. 
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Figure 1-5. Completing ATC Lite Software Installation. 
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Section 2 
Controller Setup 

 
2.1 System Description 
The ATC200-LITE-USB is an antenna system controller that is used within the Commscope Teletilt® 

RET system to manage electrical tilt settings of an antenna(s) remotely. Figure 2-1 shows an exam- 

ple of components used in an ATC200-LITE-USB Teletilt system. Follow the procedures described 

in the installation bulletins included with each component for successful installation for each device. 

Figure 2-1.  Example of Commscope Teletilt®  Basic RET System with an ATC200-LITE-USB. 
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It is recommended that each actuator be connected to the controller while on the ground and 

tested for proper function. The following site antenna/actuator information should be recorded 

before the antennas are installed on the tower: 

• The serial number for each actuator 

• The antenna type (model number) in which the actuator will be operating 

• The location the antenna will be positioned at on the tower site 

This will assist in configuring the controller to manage tilt operations successfully for each actuator. 

A site configuration worksheet is provided at the end of this manual to record the antenna/actuator 

information. 

 

2.2 Controller Communication 
The controller serves as an interface between a local PC/laptop and the ATM200 RET actuator/ 

antenna system. The ATC200-LITE-USB controller provides signal level conversion from a PC to 

RS–485 (used in the ATM200 actuators), as well as power to the ATM200 actuators that are at- 

tached to the antennas. LEDs on the controller are used to indicate power and data communication. 

The ATC200-LITE-USB controller is equipped with a USB port, as well as a RS–232 serial port for 

flexibility in connecting to a PC. See Figures 2-2 and 2-3. 

Note that although data is stored in the actuator, it can not be saved in the controller. All site 

information can be saved on the PC (see Section 13). 

 

Figure 2-2. ATC200-LITE-USB Controller Kit. 
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ATC200-LITE-USB 

Controller 
USB Cable 

IMPORTANT 

DISCONNECT THE ATC200-LITE-USB CONTROLLER FROM THE 

RET SYSTEM AT THE END OF EACH SESSION TO PREVENT 

POSSIBLE DAMAGE TO RET DEVICES. 
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Figure 2-3. ATC200-LITE-USB Controller End Panels. 

2.3 Controller Setup 
Connect the supplied 24 Vdc power converter to the dc IN port on the controller (Figure 2-3). 

Verify that the PWR LED turns green. 

1. Using a USB Connection 

• Connect the supplied USB cable between the controller and the PC. See Figure 2-3 for port 

connections on the controller. 
 

• If you are prompted to locate/install the USB driver for the new device found, then the drivers 

failed to install during the installation process. 

Follow the onscreen instructions provided by the Windows to install the USB driver. Among the 

instructions select the option to provide the installation location for the USB driver files. Provide 

the folder path “C:\Program Files (x86)\Commscope\ATC Lite\LINX QS Drivers” and proceed to 

complete the installation of the USB driver. 

• See paragraph 2.4 to launch the ATC Lite program and view the USB port assignment. 

 
 

Microsoft, Encarta, MSN, and Windows are either registered trademarks or trademarks of Microsoft Corporation in the United States 

and/or other countries. 

Data LED flashes green on transmitting and red on receiving signals. 

Power LED is green when power is input. 

+12 and +24 LEDs are lit to show voltage level output. 

 
AISG female port for 

control cable from antenna. 

RS-232 

Serial Port dc IN Port 
USB Port 

The first time you connect a given ATC200-LITE-USB controller to a given local 

computer, the drivers will be loaded automatically for the USB connection. 
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2.4 Program Startup 
1. Connect the desired length RET control cable be 

ween the controller’s AISG connector and the first 

device in the RET system (or actuator that is to be 

tested before the antenna is mounted on the tower). 

2. Double-click on the ATC Lite icon that was placed on 

the computer’s desktop during program installation 

(Figure 2-8). 

 

 

Figure 2-8. ATC Lite Program Icon. 

3. The controller program will open to its main screen (Figure 2-9). 

4. Select Communication from the main menu to view the communication port used for the con- 

nection. See Figures 2-10 and 2-11 for examples. 

5. A RS232 cable can also be used to connect the controller’s serial port and the computer running 

ATC Lite program instead of USB. Launching ATC Lite program will display message window “Use 

Serial Port?” with “Yes” and ‘No” buttons. Clicking on ‘Yes’ button shows COM port connection 

selection for the ATC Lite program as shown in the figure 2-12. 

6. If you desire to exit the program at this time, select File→Exit from the main menu or click on the 

X in the far top right. 
 
 

 

 
Figure 2-9. ATC Lite Program Main Screen. 
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Figure 2-10. USB Port Connection Shown. 

 

                        

Figure 2-11. COM Port (Serial) Connection Shown. 
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Select the COM port 
connected to the 
ATCLITE 200 . 

 
 
 
 
 

Click on ‘Connect’ to launch 
the ATCLite software on 
selected connection. 

 
Figure 2-12. COM Port Connection Selection. 
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Section 3 
Uploading Firmware 

 
 

 

3.0 Overview 
Firmware files for the CommscopeTeletilt controller and antenna definition file can be downloaded 

from Software web page on the web site www.commscope.com, by Clicking on the Resources 

→RESOURCE LIBRARY link, then select the link Software on the right side pane named Re- 

sources. In the Software page click on the link RET Controller Software and Firmware to view 

the download list and from this select link ATC200-LITE-USB or ATClite v8.0 Software to down- 

load the zip for installation. 
 

3.1 Installing Firmware Updates to Actuators 
Firmware updates are occasionally made. Actuators are upgraded following a device scan when the 

newer version firmware is available. 

Download Phase is new way to install firmware updates. The actuator update status box appears 

at the end of the first device search (Figure 3-1). Once the updates are made, this status box is not 

seen again, until new actuator updates are made available. 

If any of the actuators require updates, they are listed by serial number and the time needed for 

installation. Click Yes to confirm updates. If no action is taken, downloads will begin automatically 

within 60 seconds. 

 

Figure 3-1. Starting Download Phase. 

Note: See Section 1 for installing upgrades to the ATC Lite program. 

http://www.commscope.com/
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Figure 3-2. Applying Firmware Update . 

 

Firmware updates were placed in the C\:Program Files\Commscope\ATC Lite directory of the 

computer when the ATC Lite Setup file is run. 

3.2 Installing Firmware updates to TMA devices 
Firmware updates are occasionally made to TMA devices. TMA firmware is upgraded by selecting 

the device from the list following a device scan. 

 

Select the TMA device from list, then right click to view the menu ‘Start firmware update…’ and click 

or press ENTER to initiate the update. The TMA device that is selected for update is listed with se- 

rial number and time needed for update. Click on Yes in the “TMA device firmware update” dialog to 

proceed with the firmware update (Figure 3-4). 
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Figure 3-3. Initiate firmware upgrade for TMA device. 

 

                          
 I 

Figure 3-4. Starting TMA firmware update. 
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Figure 3-5. Firmware update in progress. 

 

Figure 3-6. Firmware update status 

After successful completion of firmware update the right click on the TMA display “Firmware is up- 

to-date” indicates that the firmware on TMA is updated to the latest version provided with ATC Lite. 

Firmware updates for TMA were placed in the C:\Program Files\Commscope\ATC Lite\TMA direc- 

tory of the computer when the ATC Lite setup file is run. 

 
indicates that firmware is 
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3.3 Updating the Antenna Definition File 
The antenna definition file is automatically placed in the C:\Program Files\Commscope\ATC Lite 

directory of the computer when the ATC Lite Setup file is run. The latest version of the antenna 

definition file can be separately downloaded from the Commscope website at www.commscope. 

com (Select Resources -> RESOURCE LIBRARY ->Software->Antenna Definition Files). After the 

file has been downloaded, double-click on the zip file (e.g. Commscope_Self-Extracting.zip) to 

extract the self-installer files available in the folder Commscope_Self-Extracting (e.g. RET-AN- 

AT_057_msi.msi and ACRET1-TABLE_005.msi). Double-click on the extracted self-installer file to 

have the antenna definition file automatically placed in the ATC Lite directory. 

During program startup, the ATC200-LITE-USB controller will look in the ATC Lite directory for the 

latest Commscope antenna definition file and automatically load it into the program. Note that if an 

updated antenna definition file has been placed in the ATC Lite directory while the ATC Lite pro- 

gram is launched, the program will need to be exited and restarted to recognize the new file. 

3.4 Specifying an Antenna Definition File 
Although the ATC Lite program automatically defaults to use the latest version Commscope an- 

tenna definition table file, earlier versions can be loaded by the controller. This may be necessary if 

the latest antennna file does not list your Commscope antenna model. This feature also provides to 

load antenna definition table for Commscope AccuRET devices. 

1. To select a different antenna definition file, go to Tools→Antenna Files from the main menu at 

the top of the screen (Figure 3-7). 

2. Click on the drop down list arrow to select the desired antenna definition file from the list (Figure 

3-8) for ATM200 and AccuRET devices respectively. 

3. Click Load File to load the selected antenna definition files for (Figure 3-8) ATM200 and Accu- 

RET devices. Status of loading the files will be displayed in the Com-mand Status/Response 

window. 

4. Click Close after the antenna definition files have been loaded successfully. 
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Figure 3-7. Selecting Antenna Files from the Main Menu. 
 

 
Figure 3-8. Antenna Definition Files Drop Down List. 
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Section 4 
Device Discovery and Addressing 

 
4.1 Device Search 
A device search is required in order for the program to determine which devices are present on the 

tower and to retrieve their current configuration parameters. It is important to note that this feature 

automatically scans and sets each device address to ‘0’ and then readdresses them in the order 

that they respond to the controller during the device search. Generally, the devices respond in 

sequential order of their serial number. This feature helps reduce possible conflict issues that could 

arise during operation later. The device search is controlled by number of devices and vendor type. 

Initially the device search is set find all the devices available and only Commscope devices. Select- 

ing number of devices for search can significantly reduce the time to complete device search. 

Any actuator having an earlier version firmware than used by the controller will be updated after the 

device search (see Section 3). Firmware update for TMA devices can be carried out manually after 

the device search (see Section 3). 

1. From the program’s main startup screen, click Find Devices to start the device search 

(Figure 4-1). 

Figure 4-1. Main Startup Screen Ready for Device Search. 

Click on Find Devices. 
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2. The Auto Discovery Bar (located at the top of the screen) and the Command Status/Re- 

sponse window (located at the bottom of the screen) will show the progress/activity during 

the search (Figure 4-2). As each device is found during the search, the Command Status/ 

Response window will show the status of how many devices have been found and the found 

devices are displayed on screen. Number of devices can be selected for value from 1 to 32 for 

specific number of devices or “Unknown” for all devices available. Vendor type selection can be 

for Commscope devices only or all vendor devices including Commscope. 

NOTE: The amount of time the device search takes is dependent upon the number of AISG 

devices present on the tower. Typically, a device search for a tower site that contains a small 

number of devices (e.g. 6) will take about 3 minutes. A device search for a tower site with a full 

complement of devices may take up to 10 minutes. 

The Cancel Search button can be used to halt the device search at anytime except during 

Firmware downloads. Note that if a device search is halted, a new search can be started. To 

start a new device search, click on Find Devices again (Figure 4-2). If a device search is 

halted, the devices found will be displayed in the list and proceed to required firmware down- 

load followed by device information retrieval. 

Figure 4-2. Progress Shown During Device Search. 
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3. At completion of the search, a notification will appear showing the number of devices found 

(Figure 4-3). This example shows 5 devices and 7 total sub-devices (or control points) found. 

Click OK. Devices found during the device search will be displayed in the main screen (Figure 

4-4). The default view of the device list displaying device information is ‘Show All Devices’ as 

shown Figure 4-4. See next section for details on device list views section. 
 
 

 

Figure 4-3. Device Search Results. 

 

 

Figure 4-4. The Main Screen Provides Configuration Data. 
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For any questions regarding the ATC200-LITE-USB or the ATC Lite software, please contact 

our Customer Technical Support Center. 

Available 24 hours a day, 7 days a week at the telephone numbers listed in the title page of 

this documentation. 

NOTE: If it is known that devices are present and operational, but none were found 

by the device search, it is possible that the currently selected USB or serial port is not 

communicating with the controller. 

 
To check USB or serial port communication, repeat the device search and watch the 

communication light shown on the data LED of the controller. It should blink rapidly 

during the device search. If it does not, the USB or serial port currently selected may 

not be functional. In this case, use the methods described in Section 4.2 to select a 

different serial port and repeat the search until you see activity on the controller data 

communication LED. If you are using a USB connection, close the program and verify 

that the ATC200-LITE-USB driver is properly installed. 

 
If attempts have been made on all available serial ports without success, contact your IT 

department for assistance in determining the reason no serial port is available for use by 

the program. 
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4.2 Device Information Views 
4.2.1 All Devices View 
The ‘Show All Devices’ device information view displays the main information about the device 
found. This view also displays device specific information like Current tilt for RET device and Gain 
value for TMA devices (Figure 4-5). Views of the device information list is switched between ‘Show 
All Devices’, ‘Show RETs’ and ‘Show TMAs’ by using drop down list (Figure 4-6). 

Relevant actions for devices like Tilt Move, Tilt Move for Sector, Edit configuration, Set TMA Gain 
and Set TMA Mode can be performed by selecting the device from the list and clicking on the ap- 
propriate button(Move Selected, Move Sector, Edit Selected, Set Gain, Set Bypass Mode) 

 

Figure 4-5. All Devices List View 

 

 

 
 

Figure 4-6. Selection for switch to different views 

Address No 
 

Sub-device No. 

Device Serial No. 

Electronic   

Device Type Device Status 
Current AISG Mode 

TMA Gain 
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4.2.2 RET Devices View 
The ‘Show RETs’ device list view displays the main information about the RET (Single/Multi 
Axis) devices found (Figure 4-7). 

 

 
Figure 4-7. RET Devices List View 

 
 

 

 
 

  

 
Model 
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4.2.3 TMA Devices View 
The ‘Show TMAs’ device list view displays the main information about the TMA devices found (Fig- 
ure 4-8). 

Figure 4-8. TMA Devices List View 

Address No 
 

Sub-device No. 

Device Serial No. 

TMA Mode 

TMA Product Number 
TMA Gain 

Current AISG Mode 
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4.3 Addressing 
1. If desired, these devices can be manually readdressed by the user. 

To manually readdress a device, select the device and go to Tools→Addressing from the main 

menu, located at the top of the main screen (Figure 4-9). 
 

 

Figure 4-9. Selecting Addressing from the Main Menu. 

 

 

2. From the Manual Addressing dialog 

box (Figure 4-10), note the device serial 

number or copy it to your clipboard. 

CAUTION: After the device is 

removed, the controller will no longer 

list that ID on the main screen. 

3. Click Remove Device. This will clear the 

device to enable a new address 

assignment. 

1. Copy the device serial number to your clipboard   
before removing the device. 

 
 
 

 

Figure 4-10. Removing Device. 

2. Click Remove Device. 

IMPORTANT! Running the Find Devices search function will automatically clear all devices 

and will address each device by the order that they respond. 

Go to Tools Addressing 

1. Click on the device to be 
readdressed. 
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4. A message will appear that the device was successfully removed from the address it originally held 

(Figure 4-11). Click OK to return to the Manual Addressing screen. After the device is re- moved, the 

Serial Number field changes to a string of 0’s (Figure 4-12). 

5. Using the up or down arrow buttons, select an available Device Address. (Available device 

addresses will always show a string of 0’s for the Serial Number). Change the Vendor Code, and 

enter the serial number for the device that was removed (Figure 4-13). 

6. Click Add Device (Figure 4-13). 

7. Click Close (Figure 4-14). 

8. Click OK to return to the main screen 

(Figure 4-15). 

Figure 4-11. Confirmation of Device Removal. 

 

 
 

Figure 4-12. Device is Removed. 

  

Figure 4-13. Manual Addressing Screen is used to Add 

Device to New Address. 

Figure 4-14. Closing Manual Addressing Screen. 

 

 

 

 

 

 

Figure 4-15. Confirmation of New Device Address. 

the up/down arrows. 

3. Paste or enter the device serial number. 

2. Select Vendor. 

4. Click Add Device. 
Click Close. 

 

 

Click OK. 
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Figure 4-16. Device Shows New Address. 

 
9. The device will display its new address in the Device Information list on the main screen 

(Figure 4-16). 
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Section 5 
Actuator Protocol Mode Switching 

 
 
 

5.0 Protocol Mode switching for ATM3 devices 
ATC Lite v5.0 and later versions introduces changes to support two AISG modes, simultaneously, on 

the same AISG or antenna line system. Commscope ATM200-002 actuators are factory set to oper- 

ate in AISG 1.1 mode, but can be switched to operate in AISG 2.0 using the controller’s AISG Reset 

Option Tools. 

Notes: 

• Older Commscope actuators in the field are not capable of operating in AISG 2.0 mode. 

• Other AISG devices will not switch AISG protocol using the AISG Reset Option tools, but will 

reset which may temporarily interrupt power and RF signal lines. For example, an AISG 

tower mounted amplifier operating in AISG 2.0 will reboot when an AISG 2.0 Reset 

command is sent by the user. 

• Commscope is unable to guarantee AISG Reset results for other manufacturer AISG devices. 
 
 
 

5.0.1 Using AISG Reset Option Tools 
Two reset options are provided under the Tools menu that allow all ATM200-002 devices on a RET 

system to be reset to either AISG 1.1 or AISG 2.0. 

1. Run a Device Scan to detect all devices on the RET system. 

2. To operate in AISG 2.0, select Tools→Switch Protocol Mode →AISG 2.0 Reset All to reset all 

AISG 2.0 capable RET devices to operate in AISG 2.0 (Figure 5-1). This option sends command 

to all the devices available on the bus. 

3. To operate in AISG 1.1, select Tools→Switch Protocol Mode →ATM3 /TMAs →AISG 1.1 Reset 

All to reset all AISG 1.1 capable RET devices to operate in AISG 1.1 (Figure 5-1). This option 

sends command to only ATM3 RET devices and selective TMA devices (software version start- 

ing with 0M). 

4. Refer to the AISG column in the Device Information window to view the AISG protocol in use 

for each device (Figure 5-2). 
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Figure 5-1. ATM200-002 AISG Protocol Reset 

       

Figure 5-2. AISG Reset Displayed on the Main Screen. 
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Notes: 

• Communication is temporarily interrupted to the AISG devices on the RET system when an 

AISG 2.0 Reset command is sent. This interruption is identified by a red indicator next to the 

device in the Device Information window (Figure 5-3). 

• Operating screens will vary somewhat for devices operating in AISG 1.1 to those operating 

in ASIG 2.0, due to the differences in the two AISG protocols. Where possible, all AISG 

devices should operate in the same AISG mode to provide the best operating conditions. 
 
 

Figure 5-3. Resetting All ATM200-002 Actuators to AISG 2.0. 

occur while the device resets. 
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5.0.2 Switching a Single ATM200-002 to Ericsson Protocol 
 

Note: This procedure may only be applied when a single RET is connected. 
 

 

1. Connect the ATC200-LITE-USB controller to the PC with the serial cable. Always use the serial 

cable with this system. 

Note: When switching to/from Ericsson mode, using a USB connection is not possible. 
 

2. To switch a single ATM200-002 to Ericsson proprietary protocol, select Tools→Switch Protocol 

Mode →ATM3 →Single ATM200-002: AISG to Ericsson. See Figure 5-4. 
 

 

Figure 5-4. Switching To Ericsson Protocol. 

3. After the actuator has been reset to Ericsson proprietary protocol, the ATC200-LITE-USB 

controller software can no longer be used with the actuator. Only use Commscope EFCT 

soft ware on the PC that operates the controller (Figure 5-5). 
 

Warning 

Portions of the operational configuration stored on the RET can be lost when switching to / 

from Ericsson mode. Because antenna model information will be lost, the antenna table 

would have to be reprogrammed to return to the previous setting. 
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Figure 5-5. Actuator Reset to Ericsson Proprietary 

Software Shown with EFCT Software on PC. 

 

 
4. EFCT software can be downloaded from www.commscope.com. 

5. Once the device switches from AISG to Ericsson protocol, it is no longer controlled by the 

ATC200-LITE-USB and will not appear on the display (Figure 5-6). 

The single ATM200-002 in Ericsson mode is equivalent to Commscope’s E-ATM300. 

A device in Ericsson mode cannot be found using Find Devices. In order to restore control of 

the device using ATCLite, the device must be switched back from Ericsson mode to AISG. 

Figure 5-6. Switching Ericsson Protocol Back to AISG 2.0 Mode. 

Antenna 

Actuator 

 

AISG Control 

Cable 

ATC200-LITE- 

USB 

Portable 

Controller 

RS-232 

Serial Cable 
PC with EFCT 
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5.1 Protocol Mode switching for AccuRET devices 
Commscope AccuRET devices can be switched between AISG modes (1.1 and 2.0) and AISG 

to Erics-son modes. 

1. Run a Device Scan to detect all devices on the RET system including AccuRET devices. 

2. To switch AccuRET mode, select the AccuREt device from the displayed list. 

3. Select Tools→Switch Protocol Mode →ACCURET1... 

4. Select the protocol mode to switch to from the list and Click on “OK” button. Message indicating 

the switching of protocol mode will be displayed in the Command Status/Response window. 

5. AccuRET device switched between AISG modes (1.1 and 2.0) will reset and will be displayed in 

the switched protocol mode. Device switched to Ericsson mode will display “Not Reporting”. 

 
 
 
 
 
 
 
 
 
 
 
 
 

 

1. Select AccuRET device and 
Click on Tools→Switch Protocol 
Mode→ACCURET1… 

2. Select Protocol to switch 
to and click on OK. 

 
 
 
 
 

 

Figure 5-9. Switching protocol mode for AccuRET device. 
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Figure 5-10. AccuRET device configured to ASIG protocol mode. 

 

5.2 Switching Operating Modes for Multiple Integrated Actuators 
Commscope specific Multiple Integrated Actuators named Commscope Integrated Tilt Master(AITM) 

can be in one of two operating modes – Multiple Single-RET mode or Multi-RET mode. The ATC 

Lite pro- gram provides the capability to switch AITMs between these modes. See Section 10.1 for 

instructions on determining the Product Number of a device. 

In Multiple Single-RET mode, an AITM will behave as multiple single actuator devices, with one bus 

address assigned to each tilt. The 19-character ID of each tilt will end with “t1”, “t2”, etc., and the 

bus address of each tilt will be a whole number. 

In Multi-RET mode, an AITM is assigned one bus address, and each tilt of the device is a subunit of 

the master actuator. The ID of each tilt will have a suffix such as “.t1”, “.t2”, etc., and the bus ad- 

dress will be x.y where x is the master bus address and y is the subunit number of the tilt. 

To switch the operating mode of an AITM, select the AITM from the device list. Click on Tools→Switch 

Protocol Mode→AITM…, and then select the new operating mode. Click Ok to perform the switch. 

All tilts of the AITM in the list will lose communication. To verify the AITM is operating in the new 

mode, select “Find Devices” again. 
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v 
 
 
 

 
 

1. Select the AITM device and Click on 
Tools→Switch Protocol Mode→AITM. 

v 
 

       3. Click Ok to initiate switching the 
operating mode. 

 
2. Select the operating mode to switch 
to from the list. 

 
 
 
 
 
 

Figure 5-11. Switch Operating mode for AITM actuators. 

 

 

Figure 5-12. Switch Operating Mode for AITM completed. 
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Figure 5-13. Switched AITM actuators in selected Operating Mode. 

 
5.3 Protocol Mode switching for COMMRET1 (cRET V1) devices 
Commscope COMMRET1 (cRET V1) devices can be switched between Single RET and Multi RET 

protocol modes. The steps to switch the COMMRET1 protocol mode are similar to that of the Ac 

cuRET protocol mode switching as described in 5.1. The menu selection for COMMRET1 switching 

is Tools→Switch Protocol Mode →COMMRET1... 

 

5.4 Protocol Mode switching for COMMRET2 (cRET V2) devices 
Commscope COMMRET2 (cRET V2) devices provide switching protocol modes between Single 

RET and Multi RET for the available AISG input ports (AISG1 and AISG2). Active protocol modes 

for both the AISG ports are shown and any relevant changes made can be send to the selected 

device. Device scan has to be performed to discover the configured device. 

 
1. Run a Device Scan to detect all devices on the RET system including COMMRET2 devices. 

2. To switch COMMRET2 mode, select the COMMRET2 device from the displayed list. 

3. Select Tools→Switch Protocol Mode →COMMRET2... 

4. Make relevant selection of the new protocol mode for the required AISG input port(s). 

 



Section 5–Actuator Protocol Mode Switching ATC200-LITE-USB Teletilt® RET System 

5-10 

 

 December 2020  Bulletin 639536 • Revision N  

Protocol Mode→COMMRET2… device for both ports. 

2. Select COMMRET2 device 5. After selection click on OK 

3.Click on Tools→Switch to send protocol changes to 
4. Select new mode from list.

 

devices. 
1. Run Device scan to find 

 

5. Select the protocol mode to switch to from the list for the appropriate AISG port and Click on 

“OK” button. Message indicating the switching of protocol mode will be displayed in the Com 

mand Status/Response window. 

6. Once the change is applied only the current connected AISG port (AISG 1 or AISG 2) protocol 

mode changes can be verified through an immediate scanning of devices. To see the protocol 

mode change that were assigned to other AISG port, a search using ATC Lite program with 

connection to the other AISG port needs to be performed. 
 

 
1. Run Device scan to find 
devices. 

 
 
 
 
 
 
 
 
 
 
 

2. Select COMMRET2 device 
3.Click on Tools→Switch 
Protocol Mode→COMMRET2… 

     5. After selection click on OK 
to send protocol changes to 
device for both ports. 

 

4. Select new mode from list. 

 
 

 

Figure 5-14. Switching protocol mode for COMMRET2 device. 

 
7. For the Antenna with COMMRET2 devices that only one connector available, the switch proto- 

col mode window is shown as in Figure 5-15. The protocol mode change can be applied only 

to the AISG 1 input port. 
 

Figure 5-15. Switching protocol mode for COMMRET2 device with only one AISG input. 
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Section 6 
Device Configuration 

 

6.1 Antennas with RET Actuators 

After new devices are found and addressed in the ATC Lite program, each device is ready to be 

configured. New devices, that have not been configured before, will display a yellow icon with the 

status listed as Not Configured in the Device Information list. Not configured devices cannot be 

moved until they have been configured successfully. 

1. To begin device configuration, click on the device to be configured (Figure 6-1). 

2. Click on Edit Selected to open the Configuring Device screen (Figures 6-1 and 6-2). 
 

Figure 6-1. Selecting Device to be Configured. 

1. Click on device to be 
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Note the following in Figure 6-2: 

• The ID of the device to be configured is displayed in the title bar of the dialog box. 

• Devices that have never been configured before will display blank fields for most param- 

eters. 

• Actuators that have been factory installed on an antenna are pre-configured to include the 

antenna model number, antenna type, and antenna serial number. The remaining fields 

such as Installation Date, Mechanical Tilt, Bearing, Height, Sector, Location, Oper. Band 

(for AISG 2.0 actuators) or Freq. Band (for AISG 1.1 actuators), Technology, Station ID, and 

Installer ID will need to be configured. 

• Configuration items marked with an asterisk are required; saving a new configuration will be 

disabled if any of these fields are blank. 

• The Installation Date field is handled differently from all other configuration items. 

Although this field is not required, if no installation date has been saved on the actuator, the 

program will suggest the current date as the default. 

• AISG 2.0 Protocol Mode allows a 32 character Station ID. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
2. Click . 

 

 
ion data is 

e completed. 
 

Figure 6-2. Device Configuration Screen. 
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3. Click on the down arrow found on the right hand side of the Antenna Model drop down list. 

This will display all of the available Commscope base station antenna models that were con- 

tained in the antenna definition file that was loaded at program startup (Figure 6-2). SmartBeam 

and multiple-actuator-equipped antennas do not change the assigned Antenna Model. 

If an Antenna Model belonging to Commscope base station is not available in the antenna defi- 

nition file, it is listed and selected in the drop down list with the other model names. 

The Commscope base station antenna model names displayed in the list are long family names 

retrieved from the antenna definition file. 

4. Select the desired antenna model for this actuator if applicable. Note that after an antenna 

model is selected, its minimum and maximum electrical down tilt range values are displayed 

just below the drop down list (Figure 6-2). 

IMPORTANT: The antenna model selected *must* match the actual installed antenna that 

is attached to the actuator that is being configured. Movement control data specific to 

this antenna will be sent to the actuator as a result of this selection. If the antenna model 

selected does not match the attached antenna, the movement range sent to the actuator 

will be incorrect and may prevent the antenna from functioning correctly or may damage 

it. 

For the most current listing of antenna models designed for use with the ATC200-LITE-USB 

Teletilt system, Click the Antennas link on the CommScope website at http://www.commscope. 

com/Product-Catalog/Wireless/Brand/Base-Station-Antennas/Teletilt%C2%AE/ 

5. Use the Antenna Type drop down list to select the antenna type that is correct for the antenna 

model selected (Figure 6-2). Note that this value is used for reference only and has no direct 

affect upon the Actuator/Antenna that is being configured. 

6. Enter the serial number of the antenna that is attached to this actuator in the Antenna Serial 

# text entry field. Note that this field is optional. SmartBeam and multiple-actuator-equipped 

antennas are pre-set, so they cannot be changed. (Figure 6-2). 

7. Using the drop down lists and entry fields, specify the parameters for the remaining fields (Op- 

erating/Frequency Band, Technology, Base Station ID, Installer ID, Install Date, Mechanical Tilt, 

Bearing, Height, Sector, and Location). Note the following: 

• A positive mechanical tilt angle means that the antenna beam is directed below the horizon- 

tal plane. A negative mechanical tilt angle means that the antenna beam is directed above 

the horizontal plane. 

• The bearing is the installed compass orientation for this antenna. 

• The height of the antenna on the tower must be entered in the range of 1 to 999. No specific 

unit of length, such as feet or meters, is associated with this field. However, you should 

enter a value that conforms to the units of length customarily used by your company for 

antenna installations. 

• If in AISG 1.1 mode, the ID for the base station associated with this antenna must be 1 to 

12 characters in length, and it may contain any combination of numbers and letters. 

When the actuator is in AISG 2.0 protocol mode, the longer station ID consists of 32 

characters. 

• The Installation Date field is handled differently from all other configuration items. Although 
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this field is not required, if no installation date has been saved on the actuator the program 

will suggest the current date as the default. If the current date is used, it will be saved on the 

actuator when the Configure button is activated. Alternately, the suggested date may be 

erased and a new date entered, or the field may be left blank. When a date is entered, it 

must be formatted as MM/DD/YY as shown in Figure 6-2 (A forward slash character placed 

between the month and day and a forward slash character placed between the day and 

year) i.e., July 7, 2008 would be typed as 07/07/08. 

• The installer’s ID must be 1 to 5 characters in length with any combination of letters 

and numbers. 

• Values specified for the frequency band, sector, technology, location, and mechanical tilt are 

used for reference only and have no direct affect upon the actuator/antenna that is being 

configured. 

• Frequency band (AISG 1.1)/Operating Band (AISG 2.0) value can have multiple values set. 

Click on the drop down arrow in the list to open the multi selection list. Make selection by click- 

ing on the check box for the relevant frequency. Click outside the list or press ESC key to close 

the list (Figure 6-3). 
 
 
 
 
 
 

 

selected frequency 
band names. 

 
 
 
 
 
 
 
 

 

Figure 6-3. Multiple Frequency/Operating Band Selection 

8. After verifying the accuracy of all fields, click Configure. Alternately, the user may go back and 

edit/change any of the selections made or click the Cancel button to quit this process without 

making any changes to the actuator’s current configuration. 

9. After the Configure button has been activated, the user will be prompted to confirm changes 

to the actuator are to be applied. Click Yes to proceed with the changes, or click No to return to 

the configuration screen (Figure 6-4). 

When proceeding to make changes, the selected settings will be sent to the actuator and stored 

there. The main screen will change the status of this device to Configuring to indicate that new 

settings are being sent to the actuator. The status icon is yellow while the configuration data is 

changing. 

1. Click to open the 

  
down list. 

2. Click on check box to    3. Click outside the list or 
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10. When the configuration process is complete, a pop-up dialog box will display the results. Nor- 

mally, the dialog box will show that the changes were successfully sent to the device (Figure 

6-5). However, if the configuration process was unable to communicate with the actuator for any 

reason, a failure message will appear. 
 
 
 
 
 
 
 

click Yes. 
 
 

Figure 6-4. Choosing to Continue with Configuration Changes to the Device. 

 

 

 

 

 

 

 
Click OK. 

 

Figure 6-5. Confirmation of Configuration Changes to Device. 

 

 

If this occurs, ensure that all cables and connectors to the actuator are properly connected, and 

that the system is still properly powered up. Also, verify that the actuator is present in the 

Device Information list, and that it does not have a status reading of Not Reporting. A status 

of Not Reporting indicates that connectivity to the actuator has been lost. After verifying that 

each of these items are correct, repeat the configuration process. 

11. Click OK (Figure 6-4) to dismiss the pop-up dialog box. The main screen will display the results 

of the device configuration. 

12. Note that not all of the items that were configured are displayed on the main screen. To verify 

that each of the items configured were set correctly, select the device in the Device Informa- 

tion list and click Edit Selected to review each item (Figure 6-1). Click the Cancel button on 

the Device Configuration screen when finished with verification. 
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6.2 Antennas with Multiple Integrated Actuators 
After new devices are found and addressed in the ATC Lite program, each device is ready to be 

configured. All Multiple Integrated Actuators are factory configured, so configuration data is readily 

available and the relevant information is displayed in the Device Information list. 

1. Switch to RET Device view by selecting ‘Show RETs’ from the drop down list below the 

Device Information list. 

2. To begin device configuration, click on the device to be configured (Figure 6-6). 

3. Click on Edit Selected to open the Configuring Device screen (Figures 6-6 and 16-7). 
 

 

Figure 6-6. Selecting Device to be Configured. 
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Note the following in Figure 6-7: 

• The ID of the device to be configured is displayed in the title bar of the dialog box. 

• Devices that have never been configured before will display blank fields for most param- eters. 

• Actuators that have been factory installed on an antenna are pre-configured to include the an- 

tenna model number, antenna type, and antenna serial number. The remaining fields such as 

Installation Date, Mechanical Tilt, Bearing, Height, Sector, Location, Oper. Band (for AISG 2.0 

actuators) or Freq. Band (for AISG 1.1 actuators), Technology, Station ID, and Installer ID will 

need to be configured. 

• Configuration items marked with an asterisk are required; saving a new configuration will be 

disabled if any of these fields are blank. 

• The Installation Date field is handled differently from all other configuration items. Although 

this field is not required, if no installation date has been saved on the actuator, the program will 

suggest the current date as the default. 

• AISG 2.0 Protocol Mode allows a 32 character Station ID. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

2. Click Configure. 

 

 

1. Make Appropriate selections and text entries. All configuration data is 
stored in the individual device. An * denotes that field must be completed. 

 

Figure 6-7. Device Configuration Screen. 
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4. Multiple integrated actuator-equipped antennas do not change the assigned Antenna Model. 

For the most current listing of antenna models designed for use with the ATC200-LITE-USB 

Teletilt system, see the Products tab on the CommScope website. 

5. Use the Antenna Type drop down list to select the antenna type that is correct for the antenna 

model selected (Figure 6-7). Note that this value is used for reference only and has no direct 

affect upon the Actuator/Antenna that is being configured. 

6. The serial number of multiple-actuator-equipped antennas is pre-set and cannot be changed. 

(Figure 6-7). 

7. Using the drop down lists and entry fields, specify the parameters for the remaining fields (Op- 

erating/Frequency Band, Technology, Base Station ID, Installer ID, Install Date, Mechanical 

Tilt, Bearing, Height, Sector, and Location). Note the following: 

• A positive mechanical tilt angle means that the antenna beam is directed below the horizontal 

plane. A negative mechanical tilt angle means that the antenna beam is directed above the 

horizontal plane. 

• The bearing is the installed compass orientation for this antenna. 

• The height of the antenna on the tower must be entered in the range of 1 to 999. No specific 

unit of length, such as feet or meters, is associated with this field. However, you should enter 

a value that conforms to the units of length customarily used by your company for antenna 

installations. 

• If in AISG 1.1 mode, the ID for the base station associated with this antenna must be 1 to 12 

characters in length, and it may contain any combination of numbers and letters. When the 

actuator is in AISG 2.0 protocol mode, the longer station ID consists of 32 characters. 

• The Installation Date field is handled differently from all other configuration items. Although 

this field is not required, if no installation date has been saved on the actuator the program will 

suggest the current date as the default. If the current date is used, it will be saved on the ac- 

tuator when the Configure button is activated. Alternately, the suggested date may be erased 

and a new date entered, or the field may be left blank. When a date is entered, it must be 

formatted as MM/DD/YY as shown in Figure 6-7 (A forward slash character placed between 

the month and day and a forward slash character placed between the day and year) i.e., July 

7, 2008 would be typed as 07/07/08. 

• The installer’s ID must be 1 to 5 characters in length with any combination of letters and num- 

bers. 

• Values specified for the frequency band, sector, technology, location, and mechanical tilt are 

used for reference only and have no direct affect upon the actuator/antenna that is being 

configured. 

• Frequency band (AISG 1.1)/Operating Band (AISG 2.0) value can have multiple values set. 

Click on the drop down arrow in the list to open the multi selection list. Make selection by click- 

ing on the check box for the relevant frequency. Click outside the list or press ESC key to 

close the list (Figure 6-8). 
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Shows multiple 
selected frequency 
band names. 

 

1. Click to open the 
multi selection drop 
down list. 

 
 
 
 
 
 
 
 

Figure 6-8. Multiple Frequency/Operating Band Selection 

 
8. After verifying the accuracy of all fields, click Configure. Alternately, the user may go back 

and edit/change any of the selections made or click the Cancel button to quit this process 

without making any changes to the actuator’s current configuration. 

9. After the Configure button has been activated, the user will be prompted to confirm changes 

to the actuator are to be applied. Click Yes to proceed with the changes, or click No to return 

to the configuration screen (Figure 6-9). 

When proceeding to make changes, the selected settings will be sent to the actuator and 

stored there. The main screen will change the status of this device to Configuring to indicate 

that new settings are being sent to the actuator. 

10. When the configuration process is complete, a pop-up dialog box will display the results. Nor- 

mally, the dialog box will show that the changes were successfully sent to the device (Figure 

6-10). However, if the configuration process was unable to communicate with the actuator for 

any reason, a failure message will appear. 

If this occurs, ensure that all cables and connectors to the actuator are properly connected, 

and that the system is still properly powered up. Also, verify that the actuator is present in the 

Device Information list, and that it does not have a status reading of Not Reporting. A status 

of Not Reporting indicates that connectivity to the actuator has been lost. After verifying that 

each of these items are correct, repeat the configuration process. 

11. Click OK (Figure 6-10) to dismiss the pop-up dialog box. The main screen will display the re- 

sults of the device configuration. 

12. Note that not all of the items that were configured are displayed on the main screen. To verify 

that each of the items configured were set correctly, select the device in the Device Informa- 

tion list and click Edit Selected to review each item (Figure 6-6). Click the Cancel button on 

the Device Configuration screen when finished with verification. 
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If satisfied with new 
configuration data, Click 
Yes. 

 

Figure 6-9. Choosing to Continue with Configuration Changes to the Device. 

 
 

 

Figure 6-10. Confirmation of Configuration Changes to Device. 

Click OK. 
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Section 7 
Changing the Electrical Downtilt on a Single 
Antenna 
7.1 Antennas with RET Actuators 
The electrical downtilt may be adjusted on any device that is addressed, configured, and whose cur- 

rent state does not prevent antenna movement. Examples where movement is prevented include 

devices that are not responding to commands from the program, devices that are in the middle of a 

move or configuration change, and devices that are experiencing a mechanical malfunction. 

Note: Some Teletilt® actuators might switch to Safety Mode if they are moved repeatedly 

from maximum to minimum position without a pause. That safety feature ensures that the 

actuator is not damaged from overheating. If the actuator goes into Safety Mode, then the 

operator should wait about 60 to 90 seconds while the actuator cools so it is free to move 

again. 
 

1. Switch to RET Device view by selecting ‘Show RETs’ from the drop down list below the Device 

Information list. 

2. From the Device Information list, click on the device to be moved (Figure 7-1). 

3. Click Move Selected at the bottom of the screen (Figure 7-1). 
 

Figure 7-1. Selecting Device for Electrical Downtilt Adjustment. 

1. Click on individual device to select for tilt move 

2. Click Move Selected. 
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4. The Set Actuator Position screen will appear (Figure 7-2). 

Note all parameters that can be configured are displayed on this screen. This information may 

be used as a reference to help determine the new tilt setting. However, configuration items 

cannot be changed from this screen. All changes to configuration items must be done with the 

Configuration screen as discussed in Section 6. 

5. Enter the new angle in the New Tilt text entry field to change the electrical downtilt. Note that 

the allowed range of angle values is displayed in the Min Electrical Tilt and Max Electrical Tilt 

fields in the top part of the screen. Any downtilt angle within this range may be entered. Downtilt 

is controllable with a precision of 0.1 degree. Other axes may use whole degree precision 

(Figure 7-2). 

Examples: Five degrees downtilt may be entered as 5 or 5.0. A downtilt of five and one-half 

degrees would be entered as 5.5. 

6. Click the Activate button (Figure 7-2) to apply changes to the electrical downtilt for this an- 

tenna. Alternately, to exit the screen without sending any changes, click on the Close button. 

Antenna movement will begin after the Activate button is applied. 

A progress indicator bar (located to the left of Current Tilt) will continually update for as long as 

the move is in progress. 
 

ngle 
may 

be entered with the precision of 0.1 degree (Ex: 5.0 or 5.5) . 

 
 

Figure 7-2. Configuring New Electrical Downtilt Setting. 

Progress 
Display. 

 
1. 
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7. You will be notified when movement is complete (Figure 7-3). 

If for any reason the move failed to reach the new tilt angle specified, you will be notified of the 

failure. 

8. At the successful completion of an antenna movement, the Current Tilt field will update to 

show the new tilt angle and the New Tilt text entry box will be cleared in preparation for the next 

move (Figure 7-4). At this point, you may click on the Close button to exit this screen and return 

to the main screen. Alternately, this process may be repeated to further adjust the tilt position 

or to reapply changes where movement had previously failed, such as a temporary mechanical 

jam. 

9. After closing the Set Actuator Position screen, the main screen will show the new actuator 

position setting in the Device Information list. 

After all movements have been made and you are ready to end the program session, a report 

can be saved to a file for future reference. Settings can be stored to a file for future reference 

using the Site Reports function. See Section 9. 
 

Figure 7-3. Electrical Tilt Adjustment Complete. 

 

 
Figure 7-4. New Electrical Tilt Displays in Current Tilt Field. 

Click OK. 

Click Close. becomes current 
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7.2 Antennas with Multiple Integrated Actuators 

The electrical downtilt may be adjusted on any device that is addressed, configured, and whose cur- 

rent state does not prevent antenna movement. Examples where movement is prevented include 

devices that are not responding to commands from the program, devices that are in the middle of a 

move or configuration change, and devices that are experiencing a mechanical malfunction. 

Each antenna with multiple integrated actuators has several tilt actuators that are denoted by the 

suffixes ‘t1’, ‘t2’, etc. 

1. Switch to RET Device view by selecting ‘Show RETs’ from the drop down list below the Device 

Information list. 

2. From the Device Information list, click on the device to be moved (Figure 7-5). 

3. Click Move Selected at the bottom of the screen (Figure 7-5). 
 

 
Figure 7-5. Selecting Device for Electrical Downtilt Adjustment. 
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4. The Set Actuator Position screen will appear (Figure 7-6). 

Note, all parameters that can be configured are displayed on this screen. This information may 

be used as a reference to help determine the new tilt setting. However, configuration items 

cannot be changed from this screen. All changes to configuration items must be done with the 

Configuration screen as discussed in Section 6. 

5. Enter the new angle in the New Tilt text entry field to change the electrical downtilt. Note that 

the allowed range of angle values is displayed in the Min Electrical Tilt and Max Electrical Tilt 

fields in the top part of the screen. Any downtilt angle within this range may be entered. Downtilt 

is controllable with a precision of 0.1 degree. Other axes may use whole degree precision (Fig- 

ure 7-6). 

Examples: Five degrees downtilt may be entered as 5 or 5.0. A downtilt of five and one-half 

degrees would be entered as 5.5. 

6. Click the Activate button (Figure 7-6) to apply changes to the electrical downtilt for this an- 

tenna. Alternately, to exit the screen without sending any changes, click on the Close button. 

Antenna movement will begin after the Activate button is applied. 

A progress indicator bar (located to the left of Current Tilt) will continually update for as long as 

the move is in progress. 

 

Refer to the electrical tilt range to ensure that the new tilt angle 

entered is within the tilt range for the antenna model. Angles may 

be entered with the precision of 0.1 degree (Ex: 5.0 or 5.5). 
 

Figure 7-6. Configuring New Electrical Downtilt Setting. 
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7. You will be notified when movement is complete (Figure 7-7). 

If for any reason the move failed to reach the new tilt angle specified, you will be notified of the 

failure. 

8. At the successful completion of an antenna movement, the Current Tilt field will update to 

show the new tilt angle and the New Tilt text entry box will be cleared in preparation for the next 

move (Figure 7-8). At this point, you may click on the Close button to exit this screen and re- 

turn to the main screen. Alternately, this process may be repeated to further adjust the downtilt 

or to reapply changes where movement had previously failed, such as a temporary mechanical 

jam. 

9. After closing the Set Actuator Position screen, the main screen will show the new electrical 

downtilt setting in the Device Information list. 

After all electrical tilt adjustments are made and you are ready to end the program session, a 

report can be saved to a file for future reference using the site reports function (see Section 9). 

 

 

Figure 7-7. Electrical Tilt Adjustment Complete. 

 
 

 

Figure 7-8.New Electrical Tilt Displays in Current Tilt Field. 

Click OK. 

Click Close. 

New tilt setting 
becomes current 
tilt. 
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Section 8 
Changing the Electrical Downtilt on a Group of 
Antennas 
8.1 Antennas with RET Actuators 
In addition to changing the downtilt of a single antenna, changes may also be applied to a group of 

antennas. The list of antennas that make up the group is defined by three configuration parameters 

– Sector ID, Minimum Electrical Tilt, and Maximum Electrical Tilt. Only antennas that are identical in 

all three parameters are candidates for a given group move. 

1. Switch to RET Device view by selecting ‘Show RETs’ from the drop down list below the Device 

Information list. 

2. Select a device from the Device Information list that contains the Sector ID and tilt range rep- 

resenting the group to be moved (Figure 8-1). 

3. Click Move Sector (Figure 8-1). 
 

Figure 8-1. Selecting an Antenna Within a Sector. 

1. Click on device within sector to select sector for 
tilt move 

2. Click Move sector. 
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4. From the Set Electrical Tilt for Sector screen, notice that the selected device is highlighted 

and displayed in the box labeled Antennas Included In Move. This box displays a list of all 

devices that will be included in the sector move. Initially, this box contains only the antenna 

that was selected from the main screen. All of the current configuration settings for this device, 

including its current tilt, are displayed on this screen (Figure 8-2). 

Other devices that have the same sector ID, minimum tilt, and maximum tilt are listed in the 

box labeled Additional Compatible Antennas. The devices in this box may be included in the 

move by moving one or more of them from this box to the box on the left. 

5. To help determine if additional antennas could be included in the group move, click on each 

model to be considered to display their individual settings. Each time a device is selected, its 

settings will be displayed on the screen. 

6. After the settings have been examined for each candidate, the devices determined to be includ- 

ed in the move may be added to the group in either of the following methods. 

• Select the device and click Add. 

• Double click on the device to immediately move it to the Antennas Included In Move box 

(Figure 8-2). 

Figure 8-2. Adding Devices to be Included in the Sector Move. 

2. Click  Add 

models with same Min 
 

included in the move. 
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7. After the devices are moved to the Antennas Included In Move box, examine the group to 

ensure that the group does not include any antennas that are not desired for this move. 

8. To remove one or more antennas from the group move, either click on that antenna and then 

click Remove, or double click on that antenna to move it back to the right hand box. 

9. When satisfied with the list of antennas that will be included in the group move, enter a new 

downtilt angle and click Activate to start the move (Figure 8-3). Progress for each antenna 

movement in the group will be displayed separately. 

A progress indicator bar (located to the left of Current Tilt) will continually update for as long as 

the move is in progress. 

ngle 
may 

be entered with the precision of 0.1 degree (Ex: 5.0 or 5.5). 
Figure 8-3. Entering New Electrical Tilt Setting for Sector Move. 

Progress 
Display. 

 
1. 
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10. You will be notified when all antennas 

have successfully reached the new tilt 

angle. Click OK (Figure 8-4). 

11. The Set Electrical Tilt for Sector 

screen will display the new electrical tilt 

setting in the Current Tilt field. At this 

point, either additional tilt angles may be 

applied or you may return to the main 

screen. To return to the main screen, 

click Close (Figure 8-5). 

12. After all electrical tilt adjustments are 

made, a report can be saved to a file for 

future reference (see Section 9). 

 
 
 
 
 
 
 
 

Figure 8-4. Movement Complete. 

 

 

Figure 8-5. Closing Sector Move Screen. 

Current Tilt. 

Click Close. 

Click OK. 
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8.2 Antennas with Multiple Integrated Actuators 

In addition to changing the downtilt of a single antenna, changes may also be applied to a group 

of antennas. The list of antennas that make up the group is defined by three configuration 

parameters – Sector ID, Minimum Electrical Tilt, and Maximum Electrical Tilt. Only antennas 

that are identical in all three parameters are candidates for a given group move. 

1. Switch to RET Device view by selecting ‘Show RETs’ from the drop down list below the Device 

Information list. 

2. Select a device from the Device Information list that contains the Sector ID and tilt range rep- 

resenting the group to be moved (Figure 8-6). 

3. Click Move Sector (Figure 8-6)). 

4. From the Set Electrical Tilt for Sector screen, notice that the selected device is highlighted 

and displayed in the box labeled Antennas Included In Move. This box displays a list of all 

devices that will be included in the sector move. Initially, this box contains only the antenna 

that was selected from the main screen. All of the current configuration settings for this device, 

including its current tilt, are displayed on this screen (Figure 8-7). 
 
 

 

Figure 8-6. Selecting an Antenna Within a Sector. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Click on device within sector to select sector for 

tilt move 

 
Click Move sector. 
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Other devices that have the same sector ID, minimum tilt, and maximum tilt are listed in the 

box labeled Additional Compatible Antennas. The devices in this box may be included in the 

move by moving one or more of them from this box to the box on the left. 

5. To help determine if additional antennas could be included in the group move, click on each 

model to be considered to display their individual settings. Each time a device is selected, its 

settings will be displayed on the screen. 

6. After the settings have been examined for each candidate, the devices determined to be includ- 

ed in the move may be added to the group in either of the following methods. 

• Select the device and click Add. 

• Double click on the device to immediately move it to the Antennas Included In Move box (Fig- 

ure 8-7). 

 

 

Figure 8-7. Adding Devices to be Included in the Sector Move. 

2. Click  Add 

1. Click on additional models with same Min 
and Max tilt to be included in the move. 



Section 8–Changing the Electrical Downtilt-Group ATC200-LITE-USB Teletilt® RET System 

December 2020 Bulletin 639536 • Revision N 8-7 

 

 

 

7. After the devices are moved to the Antennas Included In Move box, examine the group to 

ensure that the group does not include any antennas that are not desired for this move. 

8. To remove one or more antennas from the group move, either click on that antenna and then 

click Remove, or double click on that antenna to move it back to the right hand box. 

9. When satisfied with the list of antennas that will be included in the group move, enter a new 

downtilt angle and click Activate to start the move (Figure 8-8). Progress for each antenna 

movement in the group will be displayed separately. 

A progress indicator bar (located to the left of Current Tilt) will continually update for as long as 

the move is in progress. 

 

Refer to the electrical tilt range to ensure that the new tilt angle 
entered is within the tilt range for the antenna model. Angles may 
be entered with the precision of 0.1 degree (Ex: 5.0 or 5.5). 

 

Figure 8-8. Entering New Electrical Tilt Setting for Sector Move. 
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10. You will be notified when all antennas 

have successfully reached the new tilt 

angle. Click OK (Figure 8-9). 

11. The Set Electrical Tilt for Sector 

screen will display the new electrical 

tilt setting in the Current Tilt field. At 

this point, either additional tilt angles 

may be applied or you may return to 

the main screen. To return to the main 

screen, click Close (Figure 8-10). 

12. After all electrical tilt adjustments are 

made, a report can be saved to a file 

for future reference (see Section 9). 

 
 
 
 
 
 
 
 
 

 
Figure 8-9. Movement Complete. 

 

 

Figure 8-10. Closing Sector Move Screen 
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Section 9 
Saving a Site Report or Site Configurations 

 

Site configuration information can be saved for future reference using either the File→Save Text 

Site Report option or the File→Save Tabbed Site Report option from the main program menu. 

The File →Save Text Site Report option allows site configuration information to be saved into a text 

file to open in a text file viewer (*.txtrpt for Word). Saved files are stored on the computer hard drive 

at C:\ATCLite_Site_Files. To save the site configuration into a tab limited text file to open in Ex- 

cel(*.tabrpt for Excel) use File →Save Tabbed Site Report… menu. 

 

9.1 Saving/Viewing a Site Report Formatted to Open in Word. 
1. To save a report that can be opened in Word, go to File→save Text Site Report on the main 

menu (Figure 9-1). 
 

Figure 9-1. Selecting Save Site Report from Main Program Menu. 
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2. Assign a filename for the report. The default filename consists of the date, time, and the site ID 

of the first actuator (Figure 9-2). 

3. Select Text Site Report File (*.txtrpt) from the Save as type drop down selection, if not al- 

ready selected. 

4. Click Save. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 

3. Click Save. 
 
 
 
 
 

 

1. Assign a filename to the report. 

The date, time, and the Station ID of the first configured actuator are used 

for the suggested filename. 

2. Select the file type. 

Files saved in the ‘*.txtrpt’ format can be opened in Word or any other text 

editor, such as Notepad or Wordpad. 

Note: All site reports are saved to C:\ATCLite_Site_Files. This directory is 

created if it does not pre-exist on the computer. 

Figure 9-2. Selecting the File Format for Word. 
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5. To view the saved file, launch Word (or any text editor software, such as Notepad or Wordpad) 

and go to File→Open on the main menu. Change the directory to look in C:\ATCLite_Site_ 

Files, change the file type to All Files, and select the desired ‘txtrpt’ file from the list of files 

shown. 

Click Open (Figure 9-3). 

The configuration settings for each actuator are displayed in the order of their address. 
 
 

Figure 9-3. Opening the Report in Word. 

1. Go to the ATCLite_Site_Files directory. 

This directory is located on the C:\ drive. 

4. Click Open. 

2. Change file type to All Files (*.*). 

This will allow the file saved as a report for Word to be seen for selection. 

3. Select the txtrpt file. 
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9.2 Saving/Viewing a Site Report Formatted to Open in Excel. 
1. To save a report that can be opened in Excel (or any other spreadsheet software program), go 

to File→Save Tabbed Site Report on the main menu (Figure 9-1). 

2. Assign a filename for the report. The default filename consists of the date, time, and the site ID 

of the first actuator (Figure 9-4). 

3. Select Tabbed Site Report File (*.tabrpt) from the Save as type drop down selection, if not 

already selected. 

4. Click Save. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

3. Click Save. 
 
 
 
 
 

 

1. Assign a filename to the report. 

The date, time, and the Station ID of the first configured actuator are used 

for the suggested filename. 

2. Select the file type. 

Files saved in the *.tabrpt format can be opened in Excel or any other 

spreadsheet software program. 

Figure 9-4. Selecting the File Format for Excel. 

Note: All site reports are saved to C:\ATCLite_Site_Files. 

This directory is created if it does not pre-exist on the computer. 
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5. To view the saved file, launch Excel (or a similar software application) and go to File→Open on 

the main menu. Change the directory to look in C:\ATCLite_Site_Files, change the file type to 

All Files, and select the desired tabrpt file from the list of files shown. 

Click Open (Figure 9-5). 

The configuration settings for each actuator are displayed in the order of their address. 
 

Figure 9-5. Opening the Report in Excel. 

1. Go to the ATCLite_Site_Files directory. 

This directory is located on the C:\ drive. 

4. Click Open. 

2. Change file type to All Files (*.*). 

This will allow the file saved as a report for Excel to be seen for selection. 

3. Select the tabrpt file. 
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Section 10 
Device Test, Alarm Status, and Device 
Information 

 
 
 

 

The ATC Lite program allows users to obtain device information (includes hardware and software 

version), get alarm status or clear alarms for any known device, or run a movement self-test on any 

addressed device. These options are displayed as four buttons located in the Device Status and 

Test section of the main screen (Figure 10-1). 

 
 

 

Figure 10-1. Device Status and Test Options. 

Note: Get Alarms, Clear Alarms, and Self Test options are not available for any 

SmartBeam antenna in AISG 1.1, AICM, AISM or SACM mode. 

Status, Test , and Information buttons. 

Select the device in the Device Information list. 
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10.1 Obtaining Device Information 
This option retrieves and displays the serial number for the device, the version for the controller 

hardware, and the version for the software program that controls the operations performed by the 

controller (Figure 10-2). 
 

Figure 10-2. Device Information Displayed. 

 

10.2 Retrieving Current Alarm Status 
AISG compliant devices report alarms to the program in two ways, one of which is spontaneous and 

the other of which must be requested by the user. An AISG compliant device, such as an ATM200, 

spontaneously reports alarms in the Get Alarms pop-up notification (Figure 10-3) as they occur. 

Since they are reported spontaneously by the individual RET devices, no action is required by the 

user to retrieve these alarms. If desired, you may 

check to see if any previously reported alarms are 

still active. 

1. To query a device for its alarm status, first click 

on the device in the Device Information list 

(Figure 10-1). 

2. Now that the device has been selected, click Get 

Alarms to retrieve the current alarm status for 

that device (Figure 10-1). 

Figure 10-3 shows an example where the device 

reported that no alarms are present. 

Figure 10-3. Alarm Status Query Results. 

3. Click OK to dismiss the Get Alarms pop-up notification (Figure 10-3). 

 
 
 
 
 

Click OK. 
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10.3 Clearing All Alarms on a Device 
After examining the alarms status results, any alarms found may be cleared using the Clear Alarms 

button (Figure 10-1). 

1. Click on the device in the Device Information list that 

has an alarm to be cleared. 

2. Click on the Clear Alarms button to clear any current 

alarms that have been declared by the device. 

3. After all alarms have been cleared for the device, a 

pop-up notification will display to notify the user that all 

alarms are clear (Figure 10-4). 

4. Click OK to dismiss the Clear Alarms pop-up notifica- 

tion (Figure 10-4). 

 

10.4 Executing a Self Test Movement for a Device 

Figure 10-4. Alarms Cleared. 

Commscope’s ATM200 actuators support the AISG self test command. This feature allows the user 

to periodically perform a test by temporarily making a small tilt angle movement on the device. This 

test enables the user to verify that the actuator’s motor is operational and capable of adjusting elec- 

trical tilt on the antenna. The movement executed as part of the self test is designed to be so small 

as to not disrupt the current data/voice traffic. The movement is +/- 0.2 degrees to either side of the 

current downtilt angle, with a return to the original downtilt angle at the end of the movement. 

Note that if the current downtilt angle on the antenna is sufficiently close to the minimum or maxi- 

mum possible angle, the actuator may modify the test movement range of motion or ignore the test 

movement command altogether. 

1. To perform a self test on a device, click on the de- 

vice in the Device Information list (Figure 10-1). 

2. Click Self Test to initiate movement (Figure 10-1). 

3. At the completion of the self test, a pop-up notifi- 

cation will appear showing the results of the test 

(Figure 10-5). 

4. Click OK to dismiss the self test results pop- 

up notification (Figure 10-5). 
Figure 10-5. Self Test Results. 

 

 

 

 

 
Click OK. 

 

 

 

 

 
Click OK. 
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Section 11 
Alarm Status for TMA 

 
 

 

TMA devices report alarms to the ATCLite program in two ways, one of which is spontaneous and 

the other of which must be requested by the user. The Alarms reported from TMA devices are as 

follows. 

• Major TMA Fault 

• Minor TMA Fault 

• Bypass Mode 

If a TMA is in bypass operating mode, it will not report any alarms either spontaneous or requested 

by user. 

 

11.1 Alarm Reported by TMA 
TMA device, spontaneously reports alarms in the pop-up 

notification dialog box (Figure 11-1) as they occur. Since 

they are reported spontaneously by the TMA, no action is 

required by the user to retrieve these alarms. If desired, 

you may check to see if any previously reported alarms 

are still active through Get Alarms. 
 
 

 

Figure 11-1. Alarm being set is Reported 

 

When any of these alarms are cleared by the TMA, it 

sends the cleared status for the alarm. This is reported 

through pop-up dialog box (Figure 11-2). 

 

 

Figure 11-2. Alarm being cleared is Reported 

Click OK. 

Click OK. 
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Once the Alarm is received by the program the status of the relevant TMA in the Device informa- 

tion list ( All Devices or TMA devices view) displays the alarm message in the Status column (Fig- 

ure 11-3). 

 

 

Figure 11-3. TMA Status reporting Alarm 
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11.2 Retrieving Current Alarm from TMA 
Alarms from TMA can be retrieved through user on request. 

 

Figure 11-4. Select TMA to request for Alarm Status. 

1. To query the TMA for its alarm status, first click on the 

TMA in the Device Information list (Figure 11-4). 

2. Now the TMA has been selected, Click Get Alarms to 

retrieve the current alarm status (Figure.11-4) 

Figure 11-5 shows an example where the TMA reported 

that an alarm is present. 

Figure 11-6 shows an example where the TMA reported 

that no alarms are present. 

3. Click OK to dismiss the Get Alarms pop pup notification 

(Figure 11-5 or 11-6). 
 
 

Figure 11-5. An Alarm reported during Get Alarms. 
 

Figure 11-6. No Alarms reported during Get Alarms. 
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11.3 Clearing All Alarms on TMA 
After examining the alarms status results, any alarms found may be cleared using the Clear Alarms 

button (Figure 11-4). 

1. Click on the TMA in the Device Information list that has an alarm to be cleared. 

(Figure 11-4) 

2. Click on the Clear Alarms button to clear any current alarms that have been declared by the 

TMA. 

3. After all alarms have been cleared for the TMA, a pop-up notification will display to notify the 

user that all alarms are clear (Figure 11-7). 

4. Click OK to dismiss the Clear Alarms pop-up notification (Figure 11-7). 
 
 

 

Figure 11-7. Alarms Cleared.. 

Click OK. 
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Part 6 

Operating Instructions for 

Tower Mounted Amplifiers (TMA) 

 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 



 

 

Part 6–Operating Instructions for Tower Mounted Amplifiers (TMA) ATC200-LITE-USB Teletilt® RET System 
 

 
 
 
 
 
 
 
 
 
 

 

This page intentionally left blank. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

December 2020 Bulletin 639536 • Revision N 



December 2020 Bulletin 639536 • Revision N 12-1 

 

 

Section 12 
Device Configuration with TMA 

 
 

After TMA devices are found and addressed in the ATC Lite program, each TMA device may option- 

ally be configured. 

1. Switch to TMA Devices view by selecting ‘Show TMAs’ from the drop down list below the 

Device Information list. 

2. To begin device configuration, click on the TMA to be configured (Figure 12-1). 

3. Click on Edit Selected to open the Configuring TMA screen (Figures 12-1 and 12-2). 
 
 

 

 

Figure 12-1 Selecting TMA to be Configured. 
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Note the following in Figure 12-2: 

• The ID of the TMA to be configured is displayed in the title bar of the dialog box. 

• Devices that have never been configured before will display blank fields for most 

param- eters. 

• The Installation Date field is handled differently from all other configuration items. 

• Although this field is not required, if no installation date has been saved on the TMA, the 

program will suggest the current date as the default. 

• AISG 2.0 Protocol Mode allows a 32 character Station ID. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

2. Click . 
 

 

red in the 
individual TMA unit. 

Figure 12-2 TMA Device configuration Screen. 

4. Using the entry fields, specify the parameters for the fields that are enabled(Base Station ID, 

Installer ID, Install Date and Sector). Note the following: 

• If in AISG 1.1 mode, the ID for the base station associated with this TMA must be 1 to 12 

characters in length, and it may contain any combination of numbers and letters. When the 

actuator is in AISG 2.0 protocol mode, the longer station ID consists of 32 characters. 

• The Installation Date field is handled differently from all other configuration items. Although 

this field is not required, if no installation date has been saved on the TMA the program will 

suggest the current date as the default. If the current date is used, it will be saved on the 

TMA when the Configure button is activated. Alternately, the suggested date may be erased 

and a new date entered, or the field may be left blank. When a date is entered, 

it must be formatted as MM/DD/YY as shown in Figure 12-2 (A forward slash character 

placed between the month and day and a forward slash character placed between the day 

and year) i.e., July 7, 2008 would be typed as 07/07/08. 

• The installer’s ID must be 1 to 5 characters in length with any combination of letters and 

numbers. 
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• Values specified for the sector are used for reference only and have no direct affect upon 

the TMA that is being configured. Sector field value is entered as a text. 

5. TMA data fields (TMA Model, TMA Type, TMA Rx Band, TMA Tx Band, Max Gain, Min Gain 

and Gain Resolution) that are shown with values are displayed for information only, no 

change of data is allowed for these fields: 

6. After verifying the accuracy of all fields, click Configure. Alternately, the user may go back 

and edit/change any of the selections made or click the Cancel button to quit this process 

without making any changes to the TMA’s current configuration. 

7. After the Configure button has been activated, the user will be prompted to confirm 

changes to the TMA unit are to be applied. Click Yes to proceed with the changes, or click 

No to return to the configuration screen (Figure 12-3). 

When proceeding to make changes, the selected settings will be sent to the TMA unit and 

stored there. The main screen will change the status of this device to Configuring to 

indicate that new settings are being sent to the TMA. 

8. During the sending of configuration changes to the TMA unit, The configuration dialog closes 

and the Device Information list display status as Configuring for the relevant TMA unit 

(Figure 12-4). 

9. When the configuration process is complete, a pop-up dialog box will display the results. 

Normally, the dialog box will show that the changes were successfully sent to the device 

(Figure 12-4). However, if the configuration process was unable to communicate with the 

TMA unit for any reason, a failure message will appear. 
 
 
 
 
 

 

 

 

Yes. 
 

Figure 12-3. Choosing to Continue with Configuration Changes to the TMA. 
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                                               Figure 12-4. Configuration Changes sent to the TMA. 
 
 
 

                          

           

                                          Figure 12-5. Confirmation of Configuration Changes to the TMA 



December 2020 Bulletin 639536 • Revision N 13-1 

 

 

Section 13 
Changing the Gain on a Variable-Gain TMA 

 
 

Some TMAs support variable gain, while others are fixed gain. A variable gain TMA is easily rec- 

ognized as its Minimum Gain value is less than its Maximum Gain value. On a fixed gain TMA, the 

Minimum and Maximum Gain values are equal. The ATC-Lite allows changing the gain value on 

variable gain TMAs. 

1. Switch to TMA Devices view by selecting ‘Show TMAs’ from the drop down list below the 

Device information list. 

2. Select the TMA that requires a Gain change (Figure 13-1). 

3. Click on Set Gain at the bottom of the screen (Figures 13-1). 
 

 

 

Figure 13-1. Selecting TMA to change the Gain. 
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4. The TMA Device …Operation screen will appear (Figure 13-2). 

Note. TMA data (TMA Rx Band, TMA Tx Band, Min Gain, Max Gain, Gain Resolution and 

Current Gain) from the device are displayed on this screen: This information may be used as 

a reference to help to set the new Gain. 

This screen will display the configurable parameter New Gain and Set Gain as disabled for 

a Fixed Gain TMA and enabled for Variable Gain TMA. 

5. If the selected TMA is a Fixed Gain, the TMA Device dialog displays all the values only for 

viewing (Figure 13-2). Click to close the dialog box to return back the Device Information list. 

Note the following in Figure 13-2: 

• The ID of the device to be configured is displayed in the title bar of the dialog box. 

• TMA Rx and Tx Band values displayed are High and Low frequency values. 

• Minimum, Maximum and Current Gain values are same. If the TMA unit is in bypassed 

mode, the current Gain would display zero value. 

• New Gain field and the button Set Gain are disabled, signifying that the Set Gain is not al 

lowed. 
 

Figure 13-2. Set Gain for Fixed Gain TMA 
 

 

6. Click on Close to close the dialog box to return back the Device Information list. 

Minimum and Maximum Gain values are 
same for the Fixed Gain TMA . 

Disabled for Fixed Gain TMA unit. 
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7. Open up the TMA Device …Operation dialog box through step 3 for TMA which is a Vari 

able Gain. The dialog displays relevant TMA data and enables the fields to allow the change 

of Gain (Figure 13-3). 

Note the following in Figure 13-3: 

• The ID of the device to be configured is displayed in the title bar of the dialog box. 

• TMA Rx and Tx Band values displayed are High and Low frequency values. 

• Minimum, Maximum Gain values are different. If the TMA unit is in bypassed mode the 

current Gain would display zero value. 

• There is a list that displays the device name and current gain for the subunits of TMA that is 

in the same address and matches the Rx and Tx band values (High and Low). 

• The check box ‘Apply New Gain to sub-units (listed below) that matches the Frequency 

Bands(Rx/Tx)’ is selected based on the status of menu Tools→Tower Mounted Amplifier 

(TMA)→Apply new Gain to all related Sub units from the main screen. If this option is 

selected, Set Gain will send the new Gain value to all the sub units of TMA listed. If this 

option not selected, Set Gain will send the new Gain value to the current TMA only. 
 
 
 
 
 
 
 
 
 

 

Subunits that match 
the RX/TX band with 
the current subunit. 

 
 

 

Figure 13-3. Set Gain for Variable Gain TMA 

8. Enter the new Gain value in the New Gain text entry field. The new Gain value should be 

between the minimum and maximum Gain values for the TMA. Also the new Gain value 

should be in steps of Gain Resolution available. The new Gain value is validated for the 

before mentioned rules and if not compliant an error is displayed in a message box. 

9. Click the Set Gain button to send the new Gain value to the TMA and to any sub units 

based on the check box (Apply New Gain…) selection. The user will be prompted to confirm 

that the new Gain is to be applied to the TMA. Click Yes to proceed with the sending of new 

Gain, or click No to return to the TMA Device…Operation screen (Figure 13-4). 
 
 
 
 

To proceed with 
sending new Gain, Click 
Yes. 

Figure 13-4. Choosing to continue sending new Gain to TMA 

2. Click on Set Gain . 

1. Enter the new Gain value to be set on TMA. 
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10. When the sending of new Gain is complete, a pop-up dialog box will display the results. 

Normally the dialog box will show that the setting of new Gain was successfully sent to TMA 

(and sub units) (Figure 13-5). However, if the configuration process was unable to 

communicate with the TMA for any reason, a failure message will appear. 

If this occurs, ensure that all cables and connectors to the TMA are properly connected, and 

that the system is still properly powered up. Also, verify that the TMA is present in the 

Device Information list, and that it does not have a status reading of Not Reporting. A 

status of Not Reporting indicates that connectivity to the TMA has been lost. After verifying 

that each of these items is correct, repeat the sending of new Gain process. 

 

Figure 13-5. Confirmation of sending new Gain to TMA 

 
11. When the new Gain has been sent to the TMA, the Column Gain will update with the new 

value(s) (Figure 13-6). 

Figure 13-6. new Gain values set on TMA units 

Click OK. 

New Gain values set. 
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Section 14 
Changing the Operating Mode on a TMA 

 

Each TMA device can operate either with its amplifier on or with it bypassed. The ATC-Lite allows 

changing the TMA operating mode. In the Device Information List, when Show TMAs is selected, 

the current operating mode of each TMA is displayed in the Mode column. ‘Normal’ indicates that 

the TMA is operating with its amplifier on, while ‘Bypassed’ indicates that the TMA amplifier is by- 

passed. (Figure 14-1). 

1. Switch to TMA Devices view by selecting ‘Show TMAs’ from the drop down list below the 

Device Information list 

2. From the Device Information list, click on the TMA to change the operating mode 

(Figure 14-1). 

3. Click Set Bypass Mode at the bottom of the screen (Figure 14-1). 

 

 

Figure 14-1. Selecting TMA to change Operating Mode 

1. Click on TMA to Change the Operating Mode. 
    TMA Operating 

Mode. 
 

2. Click Set Bypass Mode. 

Select for TMA Devices view display. 
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4. The TMA Device …Operation screen will appear (Figure 14-2). 

Note. TMA data (TMA Rx Band, TMA Tx Band, Min Gain, Max Gain, Gain Resolution and 

Current Gain) from the device are displayed on this screen: This information may be used as 

a reference to help to change the operating mode. 

5. Select the appropriate operating mode from the drop down list (Figure 14-2). 

6. Click on Set Bypass Mode button to apply the new operating mode to be sent to the TMA 

(Figure 14-2). 
 
 

Figure 14-2. Selecting new Operating Mode for TMA 

 
7. When the change of operating mode of TMA is complete, a pop-up dialog box will display 

the results. Normally the dialog box will show that change of operating mode was 

successfully sent to TMA (Figure 14-3). However, if the configuration process was unable to 

communicate with the TMA for any reason, a failure message will appear. 

If this occurs, ensure that all cables and connectors to the TMA are properly connected, 

and that the system is still properly powered up. Also, verify that the TMA is present 

in the Device Information list, and that it does not have a status reading of Not Reporting. 

A status of Not Reporting indicates that connectivity to the TMA has been lost. After 

verifying that each of these items is correct, repeat the change of operating mode process. 

 

Figure 14-3. Confirmation of changing the operating mode of TMA 

2. Click on Set Bypass 
Mode . 

Click OK. 
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8. When the operating mode of the TMA has been successfully completed, the Column Mode 

will display the new mode (Figure 14-4). 

Note. If a TMA is changes its operating mode to bypass mode, the current Gain provided 

by device is zero. If a TMA is changed from bypass to normal (Amplifier On) mode the 

current Gain shown is the stored value in the device. 
 

 
Figure 14-4. Operating Mode changed for TMA 
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2. Select the 
device 

search for 
devices 

1. Click to 

Section 15 
Antenna Sharing Configuration 
15.1 Overview 
The latest Commscope antennas have the ability to antenna share that support independent beam- 

tilt control from two radio controllers to the same antenna. The two separate AISG input ports on 

these antennas are internally connected to a RET control module, allowing operators to assign 

which radio has control for each band. ATC Lite program supports the following listed operations to 

manage the antenna sharing configuration on the antenna device. 
 

 

15.2 Changing Antenna Sharing Configuration 
1. Use the ‘Find Devices’ to start the search for devices on ATC Lite program. 

2.  After the device search is complete, select the device from the display list as shown in Figure 

15-1. For an MRET, any subunit can be selected for antenna sharing configuration of the RET 

system. 
 

 

Figure 15-1. Select Device for Changing Antenna Sharing 

Note: This feature is available only on Commscope Antennas with COMMRET2 actuators. 

The antenna will initially be configured from factory with all RETs assigned to the 

AISG port 1. Use the following steps to reassign the RETs to one or both of the 

AISG ports, and to select the operating mode of each AISG port (SRET or MRET) 
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3. Select the menu “Tools” → “Antenna Sharing Configuration” → “Change Selected Antenna’s 

Configuration…” as shown in the Figure 15-2. 

Figure 15-2. Menu Selection for Changing Antenna Sharing 

 
4. The “Antenna Share Configuration” window is displayed. This window contains the list of 

Antenna Share Configuration file that are available for the given antenna model name. When a 

relevant configuration is selected, the preview of the frequency bands that are mapped to AISG 

and AISG 2 are displayed, as shown as in the Figure 15-3. 

5. Select the appropriate configuration, verify the Mode and Bands are correct, and click on the 

“Send Configuration” to send the configuration data to the antenna through AISG. 
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Figure 15-3. Select and Send Antenna Sharing Configuration 

 

6. After the configuration is sent to device, the RET system will reboot in the new configuration. 

From the main window use the “Find Devices” to search for the RET in its new configuration. 

7. To see the RETs that were assigned to AISG 2, a search using ATC Lite program with connection 

to the AISG port 2 should be performed. 
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15.3 Viewing Current Antenna Sharing Configuration 

1. Select the device from the found devices list. Then select the menu options “Tools” → “Antenna 

Sharing Configuration” → “View Selected Antenna’s Configuration…” as shown in the Figure 15-4. 
 

Figure 15-4. Menu Selection for View Current Antenna Sharing Configuration 
 

2. Using the selected antenna’s endcap image, the current antenna sharing configuration is 

displayed, as shown in the Figure 15-5. Note that ll the RETs are assigned to AISG1 in this 

example. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

 
Figure 15-5. View Current Antenna Sharing Configuration 
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Antenna sharing data files have extension name “dat” and contain an antenna sharing mapping. 

These files, created with the Antenna Sharing Configuration builder tool, can be applied to an 

antenna by any PC. 

Following steps describe how to import antenna sharing support files created on a different PC. 

1. Obtain the antenna sharing support file from the external storage location (USB flash drive or 

e-mail attachment) and save to the local machine folder using Windows Explorer. 

2. From the saved location copy the files to the respective folder path as mentioned in the table 

below and shown in the figure 15-6. 
 

File Type Extension name(s) Folder location in the local machine 

Antenna Sharing Data .dat C:\Program Files (x86)\Commscope\ 

ATC Lite\AntennaShareData 

Antenna Sharing Support .ngcr2 

.ANNOTD_ 

.png or .jpg 

C:\Program Files (x86)\Commscope\ 

ATC Lite\AntennaShareConfig 

 

 

 
Figure 15-6. Folder locations to copy antenna sharing support and data files 

 

 

NOTE: data files (.dat) copied can be accessed and used for antenna sharing through the 

“Change Selected Antenna’s Sharing” feature of ATC Lite software. 
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1. Select to Launch the 

15.5 Using Antenna Sharing Configuration Builder Tool 
 

The Antenna Share Configuration Builder Tool can be launched through ATC Lite software in the 

following two ways as described below: 

15.5.1 Launching tool with a connected antenna device (online) 
1. From the ATC Lite program, after the antenna devices are found select the device from the 

display list. Use the menu “Tools” → “Antenna Sharing Configuration” → “Open Antenna Sharing 

configuration Builder…” as shown in the Figure 15-7. This launches the Antenna Share 

Configuration Builder tool loaded with the image and showing the selected antenna’s current 

antenna sharing configuration mapping with the colored shapes as shown in the Figure 15-8. 
 

 

Figure 15-7.  Launch Builder Tool based on Selected Device 

NOTE: Antenna specific support files are required to create antenna sharing configuration using 

this tool. The support files are available as a part of the ATC Lite or RET Master applications. 

To add the support files other than the bundled ones, follow the instructions provided in the user 

guide document for antenna sharing configuration for RET Control systems. 
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Figure 15-8.  Builder Tool with Current Antenna Sharing Loaded 

 

15.5.2 Launching tool without any connected devices (offline) 
1. The Builder tool can also be launched through ATC Lite program without being connected to any 

devices. Launch the ATC Lite program, and then use the menu “Tools” → “Antenna Sharing 

Configuration” → “Open Antenna Sharing configuration Builder…” as shown in the Figure 15-9. 

This launches the Antenna Share Configuration Builder tool with startup view as shown in the 
Figure 15-10. 

Figure 15-9.  Launch Builder Tool with no connected devices 



Section 15–Antenna Sharing Configuration ATC200-LITE-USB Teletilt® RET System 

December 2020 15-8 Bulletin 639536 • Revision N 

 

 

 

     

 

Figure 15-10.  Builder Tool with no configuration 
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15.5.3 Opening Antenna Annotation for Antenna Sharing. 

1. Click on the “Open” toolbar button to display the window titled “Open Annotated File” as 

shown in Figure 15-11. 

2. Select the Antenna model from the list. 

3. Click on open to load the selected antenna model annotation data. 

 

 
Figure 15-11. Open Antenna Annotation File 
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4. The annotation data includes the endcap image with shapes indicating the frequency bands and 

the AISG input ports are shown as in the Figure 15-12. Tips popup window displays the 

instructions to do the antenna sharing. Click on the close to dismiss the popup window. 
 

Figure 15-12. Loaded antenna annotation for antenna sharing 
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15.5.4 Building Antenna Sharing Mapping in Tool 
Antenna Share mapping can be built in the following ways: 

1. Selecting shapes. 

1a. Select a band shape by clicking. The shape gets highlighted with thick border. 

1b. Select a AISG shape, the band shape changes color showing the mapping between the band 

and AISG. This can be seen in the “Antenna Share Mapping” list on the right-side. 

Note: User can either start with band shape or AISG shape. 

2. Using right click menus. 

2a. Right click on the AISG shape. 

2b. In the menu select the “Connect to” menu and select the relevant band name from the popup 

menu list. Once band name is selected, the band shape changes color to the right clicked 

AISG shape finalizing the mapping. 

Note: User can either start the right click on a band shape or AISG shape. 

3. Changing AISG modes. 

Click on the drop down list on the AISG shape, and select the relevant AISG mode (SRET or 

MRET). The changes can be seen in the “Antenna Share Mapping” list on the right-side. 

The other features that can be used in the tool are described in the Figure 15-13. 

 

Figure 15-13. Features for building Antenna Sharing 
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15.5.5 Saving Antenna Sharing Configuration Data 
1. Click on the “Save” button on the toolbar under the group “Configuration”. 

2. In the “Save Antenna Share Configuration” window use the provided file name or enter the file 

name of your choice. 

3. Click on the “Save” button to store the Antenna configuration to the given file name as shown in 

Figure 15-14. If the file name does not have extension name,”.dat” is added during the saving. 
 

 

Figure 15-14. Saving Antenna Sharing Configuration to File 

3. Click on the Save 
button to store the 
configuration under the 
given file name 

2. Use the 
given name or 
Enter the file 
name of your 
choice. 

1. Click on 
the Save 
button 
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configuration 
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button to load the 

from the list. 

Antenna Sharing 
Configuration file 

2. Select the 

1. Click on the 

15.5.6 Opening the Saved Antenna Share Configuration Data 
1. Click on the “Open” button on the toolbar under the group “Configuration”. 

2. In the “Open Antenna Share Configuration” window, select the antenna share configuration file 

name to load. 

3. Click on the “Open” button to load the Antenna configuration to the tool as shown in the Figure 

15-15. 

 

 

Figure 15-15. Opening antenna sharing configuration data 

 

 
 

3. Click on the Open 
button to load the 
configuration 

2. Select the 
Antenna Sharing 
Configuration file 
from the list. 

1. Click on the 
Save button 

Note: The Antenna Sharing Configuration file (.dat) file contains the binary data that will be used by 

the ATC Lite program to configure the antenna sharing on target antenna. 

Saved configurations will immediately be available from the ATC Lite software’s “Change Selected 

Antenna’s Configuration” menu option, if appropriate for the selected antenna model. 
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